Requirements

Most of the widgets listed on this website can be implemented using the provided PHP code. These being said, it means that your website must be able to run PHP code. Luckily, most websites run on Apache powered servers, which include the PHP environment. Further to having support for PHP code, some settings should be turned ON (in most cases these are ON, however if the code does not work, contact your hosting support to make sure below settings are turned on)

  • allow_url_fopen
  • allow_url_include

Below are implementation guidelines based on the web environement

.PHP webpage
.HTML / .HTM webpage
WordPress platform
Joomla platform